Changeset 70dc0fdf in darkpeak-services


Ignore:
Timestamp:
Jul 19, 2018, 5:19:22 PM (18 months ago)
Author:
Mat Booth <mat.booth@…>
Branches:
ansible, keycloak, master, matrix, pleroma
Children:
55e0291f
Parents:
1dfac0be
Message:

Fixes #15 - Fix deprecation warnings in ansible deployment

Keep our ansible scripts compatible with the future...

File:
1 edited

Legend:

Unmodified
Added
Removed
  • prod-playbook.yml

    r1dfac0be r70dc0fdf  
    1919    - name: Verify Ansible version
    2020      assert:
    21         that: "ansible_version.full | version_compare('2.4', '>=')"
     21        that: "ansible_version.full is version_compare('2.4', '>=')"
    2222        msg: "You must update Ansible to at least 2.4 to use this playbook"
    2323
Note: See TracChangeset for help on using the changeset viewer.