Changeset 93b7eb7d in darkpeak-services


Ignore:
Timestamp:
Jul 14, 2018, 12:36:46 PM (2 years ago)
Author:
Edward Saxton <eddsax@…>
Branches:
ansible, keycloak, master, matrix, pleroma
Children:
5c095336
Parents:
0c882bec
Message:

Check minimum ansible version in playbook

File:
1 edited

Legend:

Unmodified
Added
Removed
  • prod-playbook.yml

    r0c882bec r93b7eb7d  
    1515  become_user: root
    1616  become_method: sudo
     17
     18  pre_tasks:
     19    - name: Verify Ansible version
     20      assert:
     21        that: "ansible_version.full | version_compare('2.4', '>=')"
     22        msg: "You must update Ansible to at least 2.4 to use this playbook"
    1723
    1824  vars:
Note: See TracChangeset for help on using the changeset viewer.